WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Error with pluggable.php (cannot modify headers info)

[Resolved] Error with pluggable.php (cannot modify headers info)

  • Hello,

    Wp: 3.5.1
    Plugin: 1.3.4.4

    Did: installed, activated, got error. “Warning: Cannot modify header information – headers already sent by (output started at /xxx/wp-includes/l10n.php:142) in /xxx/wp-includes/pluggable.php on line 876”

    Next: checked spaces, added ?>, replaced pluggable.php with new one. Nothing helps. Plugin works, but there’s no general meta box, as shown in screenshots.

    http://wordpress.org/extend/plugins/wordpress-seo/

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Error with pluggable.php (cannot modify headers info)’ is closed to new replies.