Support » Plugins and Hacks » NextScripts: Social Networks Auto-Poster » [Resolved] Error with new version

[Resolved] Error with new version

Viewing 3 replies - 1 through 3 (of 3 total)
  • I’m using the Pro version on the main site of a multisite setup. Everything was working perfectly before today’s update.

    Plugin Author NextScripts


    Please make sure that you have the latest API 2.8.17

    Please double click the word “API” in the version number on the plugin settings page to get update if you have older version.

    Cool that seems to have fixed it, thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Error with new version’ is closed to new replies.
Skip to toolbar