WordPress.org

Forums

NextScripts: Social Networks Auto-Poster
[resolved] Error with new version (4 posts)

  1. menathor
    Member
    Posted 1 year ago #

    Hey guys,

    Just updated to your new version, and this error is appearing at the top of my site:

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, function 'ns_custom_types_setup' not found or invalid function name in /xxx/xxx/public_html/wp-includes/plugin.php on line 406

    http://wordpress.org/plugins/social-networks-auto-poster-facebook-twitter-g/

  2. menathor
    Member
    Posted 1 year ago #

    I'm using the Pro version on the main site of a multisite setup. Everything was working perfectly before today's update.

  3. NextScripts
    Member
    Plugin Author

    Posted 1 year ago #

    Please make sure that you have the latest API 2.8.17

    Please double click the word "API" in the version number on the plugin settings page to get update if you have older version.

  4. menathor
    Member
    Posted 1 year ago #

    Cool that seems to have fixed it, thanks.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • NextScripts: Social Networks Auto-Poster
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.