Support » Plugin: Categorized Tag Cloud » Error with new update

  • Resolved zsujoker

    (@zsujoker)


    I am receiving the following error.

    PHP Warning: count(): Parameter must be an array or an object that implements Countable in public_html/wp-content/plugins/categorized-tag-cloud/categorized-tag-cloud.php

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Ditto. Please advise on how to fix.

    I have the same problem. Does anyone have a solution, work around or alternative tag cloud suggestion?

    Plugin Author whiletrue

    (@whiletrue)

    Hi everyone,
    the issue should be fixed updating to the 1.2.13 plugin release, out today. Sorry for making you wait.

    Hello,

    This is great news.

    Unfortunately, I still receive errors:

    PHP Notice: Undefined index: hover_color in /wp-content/plugins/categorized-tag-cloud/categorized-tag-cloud.php on line 210
    PHP Notice: Undefined index: category_filters in /wp-content/plugins/categorized-tag-cloud/categorized-tag-cloud.php on line 177
    PHP Notice: Undefined index: cat /wp-content/plugins/categorized-tag-cloud/categorized-tag-cloud.php on line 179
    PHP Notice: Undefined index: order in /wp-content/plugins/categorized-tag-cloud/categorized-tag-cloud.php on line 217
    PHP Notice: Undefined index: categorized-tag-cloud-cat-2 in /wp-content/plugins/categorized-tag-cloud/categorized-tag-cloud.php on line 141

    What php version are youcompatible with? 7.2? 7.1?

    Thanks.

    Zsuzsa

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Error with new update’ is closed to new replies.