Support » Plugin: My Calendar » Error with my calendar 2.2.5

  • Resolved ridef6

    (@ridef6)


    Please help,

    get the following error when manage events

    Fatal error: Call to undefined method stdClass::get_option() in /home/content/72/9268372/html/comp-trak/wp-content/plugins/my-calendar/my-calendar-event-manager.php on line 1039

    and the error below when “add new event”

    Fatal error: Call to undefined method stdClass::get_option() in /home/content/72/9268372/html/comp-trak/wp-content/plugins/my-calendar/my-calendar-event-manager.php on line 477

    what do I need to do?

    http://wordpress.org/extend/plugins/my-calendar/

Viewing 1 replies (of 1 total)
  • Plugin Author Joe Dolson

    (@joedolson)

    According to your request, you’re using WordPress version 3.1.3. My Calendar requires version 3.3.0 or higher. You should upgrade WordPress in order to use My Calendar.

    Best,
    Joe

Viewing 1 replies (of 1 total)
  • The topic ‘Error with my calendar 2.2.5’ is closed to new replies.