WordPress.org

Support

Support » Installation » Error with install.php

Error with install.php

  • xx_fallen@yahoo.com

    After I uploaded all of the files, I opened wp_admin/install.php and recieved this error:
    Warning: main(): Unable to access /hsphere/local/home/fallen/fallen-shadows.com/blog/wp-includes/blog/wp_includes/wp-db.php in /hsphere/local/home/fallen/fallen-shadows.com/blog/wp-settings.php on line 30
    Warning: main(/hsphere/local/home/fallen/fallen-shadows.com/blog/wp-includes/blog/wp_includes/wp-db.php): failed to open stream: No such file or directory in /hsphere/local/home/fallen/fallen-shadows.com/blog/wp-settings.php on line 30
    Fatal error: main(): Failed opening required ‘/hsphere/local/home/fallen/fallen-shadows.com/blog/wp-includes/blog/wp_includes/wp-db.php’ (include_path=’.:/usr/local/lib/php’) in /hsphere/local/home/fallen/fallen-shadows.com/blog/wp-settings.php on line 30
    This is line 30 of wp_settings.php:
    define(‘WPINC’, ‘wp-includes’);
    What is the problem, and how do I fix it? I’d really appreciate some help! Thanks

Viewing 9 replies - 1 through 9 (of 9 total)
  • It looks like some of the files in /wp-includes have not been uploaded.
    Whatever is there, delete the contents of that folder, and re-upload.

    I just tried that, and recieved the same exact error… Both the file /wp_includes and wp_db.php are there. This is so frustrating.. What’s going on?

    I should probably use my login name rather than just entering in my e-mail *blushes* I can be so stupid sometimes… but this is really driving me insane. Somebody help!

    Ah…… something has gone wrong, and I can’t figure out why from here.
    What is the exact web address you are going to when trying in install ?

    I put all of my files in the sub-folder /blog, so I am going to http://fallen-shadows.com/blog/wp_admin/install.php … Now that I think about it, should I just place all the files in the main directory and not in a sub-folder? Would that work? There were so many and some had the same names as files I already have so I created a folder for all of my WordPress files. If that isn’t the problem, I have no idea what is.

    Open the downloaded ‘wordpress’ folder.
    There will be some folders, and a load of files.
    Upload all that, just as it is, into /blog

    Everything was uploaded from the folder wordpress, I just put them into “/blog” instead of keeping it as wordpress. Now I just changed the name of /blog to /wordpress, so it was still in a separate folder but now it had the right name, and got the same message. I am positive I uploaded everything correctly, configured wp-config.php correctly, and I have no idea what to do from here.

    This is odd…. even the base css is not there.
    Use messengers ?
    MSN: podz2097@hotmail.com
    AIM: podz2097
    We can try sorting it this way..

    This was a b0rked install caused by a cpanel installing the wp folders as ‘wp_admin’ ‘wp_includes’ etc. Once renamed, all was good.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Error with install.php’ is closed to new replies.
Skip to toolbar