Support » Plugin: Stop Spammers Security | Block Spam Users, Comments, Forms » Error with Google Recaptcha v3 enabled

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Bryan Hadaway

    (@bhadaway)

    Hi Shreen,

    Stop Spammers is on reCAPTCHA v2. We’ll need to add support for v3.

    Hold tight…

    Thanks

    Plugin Author Bryan Hadaway

    (@bhadaway)

    FYI, just in case you haven’t already, completely new reCAPTCHA API keys need to be created just for v3.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error with Google Recaptcha v3 enabled’ is closed to new replies.