Support » Plugin: WP Mail SMTP by WPForms » Error With gmail

  • Resolved maegras

    (@maegras)


    Hi, i got this error, could u please help me?

    The SMTP debugging output is shown below:
    2017-03-02 17:50:16 Connection: opening to ssl://smtp.gmail.com:465, timeout=300, options=array (
    )
    2017-03-02 17:50:16 Connection: Failed to connect to server. Error number 2. “Error notice: stream_socket_client(): Peer certificate CN=*.hosting24.com' did not match expected CN=smtp.gmail.com’
    2017-03-02 17:50:16 Connection: Failed to connect to server. Error number 2. “Error notice: stream_socket_client(): Failed to enable crypto
    2017-03-02 17:50:16 Connection: Failed to connect to server. Error number 2. “Error notice: stream_socket_client(): unable to connect to ssl://smtp.gmail.com:465 (Unknown error)
    2017-03-02 17:50:16 SMTP ERROR: Failed to connect to server: (0)
    2017-03-02 17:50:16 SMTP connect() failed. https://github.com/PHPMailer/PHPMailer/wiki/Troubleshooting

Viewing 2 replies - 1 through 2 (of 2 total)
  • What settings are you using for gmail?

    This is my error, What can i do?

    Hi, i got this error, could u please help me?

    The SMTP debugging output is shown below:
    2017-03-02 17:50:16 Connection: opening to ssl://smtp.gmail.com:465, timeout=300, options=array (
    )
    2017-03-02 17:50:16 Connection: Failed to connect to server. Error number 2. “Error notice: stream_socket_client(): Peer certificate CN=*.hosting24.com’ did not match expected CN=smtp.gmail.com’
    2017-03-02 17:50:16 Connection: Failed to connect to server. Error number 2. “Error notice: stream_socket_client(): Failed to enable crypto
    2017-03-02 17:50:16 Connection: Failed to connect to server. Error number 2. “Error notice: stream_socket_client(): unable to connect to ssl://smtp.gmail.com:465 (Unknown error)
    2017-03-02 17:50:16 SMTP ERROR: Failed to connect to server: (0)
    2017-03-02 17:50:16 SMTP connect() failed.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error With gmail’ is closed to new replies.