Support » Plugin: LiteSpeed Cache » Error with Flatsome Theme

  • Resolved reyc1

    (@reyc1)


    Hi,

    I have just updated wordpress/woocommerce,flatsomw theme and suudenly cannot load any page on my website that uses the UX blocks or images. If I disable litespeed plugin everything works as it should.

    I have a litespeed server so would really like to keep using this plugin but not sure where to start trying to remedy this. I enabled the plugin but sitched off all caching options but the problem still persists.

    TIA.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Support qtwrk

    (@qtwrk)

    Hi,

    Could you please specify with more information ?

    you mean you can not load front-end page ? or you mean you can not use the UX builder ?

    Best regards,

    reyc1

    (@reyc1)

    Yes it appears that the front end only loads if you are logged in as administrator. For all other users they only see the website header and any standard HTML but nothing that was built with UX Builder or any flatsome widgets. I have had to disable Litespeed for now.

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    Could you please do me a screenshot when that happens ?

    Best regards,

    creattik

    (@creattik)

    Hi, same is for me. After installing and configuring the Litespeed Cache Plu-in, I can not edit any page with UX BUILDER in my Flatsome Theme. If I disable the Plug-in, then it works again, I can edit the pages with UXBuilder. I found in other forums to try to put this “/wp-content/themes/flatsome/assets/js/builder/core/vendors.js” on JS exclusion, but no results.

    Best regards,

    Joan Carles

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    please try add “ubx” into Page optimization -> tuning setting -> URI exclude

    Best regards,

    creattik

    (@creattik)

    At the beggining did not work. Then I saw the mistake not “ubx” but “uxb”.
    Now UX Builder editor works again!

    Many thanks @qtwrk

    creattik

    Plugin Support qtwrk

    (@qtwrk)

    sorry about my typo 🙂

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.