WordPress.org

Forums

Wordfence Security
Error with Falcon Engine (1 post)

  1. ramonjosegn
    Member
    Posted 1 year ago #

    I testing Falcon Engine Cache and after active show this error

    An error occurred

    You need to enable Permalinks for your site to use Falcon Engine. You can enable Permalinks in WordPress by going to the Settings - Permalinks menu and enabling it there. Permalinks change your site URL structure from something that looks like /p=123 to pretty URLs like /my-new-post-today/ that are generally more search engine friendly.

    I am no want change my Wordpres default links

    https://wordpress.org/plugins/wordfence/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Wordfence Security
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.