Support » Plugin: ACME Divi Modules » Error with Divi 3.0.25

  • Resolved Manas Mitra

    (@manas666)


    I tried using the plugin with Divi version 3.0.25 after you have updated the plugin an hour back. On activation the plugin is generating errors in it’s settings page. Kindly check the error message https://snag.gy/exhjlm.jpg.

    Best regards.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author acmemediakits

    (@acmemediakits)

    Hello, I’m afraid you had this issue. I can’t replicate the error on my development area.
    On my siteground environment I have full compability WP 4.7 Divi 3.0.25 and plugin 1.2.4
    I don’t have the chance to test it on a WAMP server, so I cannot assure you it is working on your environment.

    So, I can only guess the problem and suggest these solutions (in this order):
    1. remove the plugin and install it back again (the line number for the parse error actually doesn’t match the current endif; statement)
    2. check if your presets refer to a missing post_type
    3. check some third party plugin conflict.

    Hi,

    I have tried the plugin in localhost using Wamp. It was a fresh installation without any other plugin. The installation has WampServer version 2.5, Apache version 2.4.9, PHP version 5.5.12 & MySQL version 5.6.17. Hope this information may put some light on the issue.

    Best regards.

    Plugin Author acmemediakits

    (@acmemediakits)

    Hi Manas,
    could you please try to delete the plugin options?

    You can do this by accessing your db via phpMyAdmin, then

    open table: wp_options
    search for option_name = acme-divi-modules-abmp
    then clear its option_value

    once you did this operation, go back to the module settings page and activate the extended portfolio once again.

    Thanks
    Mirko

    • This reply was modified 3 years, 10 months ago by acmemediakits.

    Hi,

    I have followed the method you mentioned. Whenever the plugin is activated, option_value of the option_name “acme-divi-modules-abmp” again automatically filled up with the value:

    a:1:{s:12:"abmb_enabled";i:1;}

    Also, I have noticed that the error is occurring when “Extended Portfolio” is enabled not when “Extended Blog Module” is activated. Hope these information help.

    Best regards.

    Plugin Author acmemediakits

    (@acmemediakits)

    Hi Manas.
    That value, with the module enabled and with no preset, is correct.
    The issue is with the settings page, not with the plugin itself.

    Could you please provide me the following file:
    /wp-content/plugins/acme-divi-modules/admin/partials/acme-divi-modules-admin-display-abmp-post_type-loop.php

    Thanks

    I’m not getting the same error as Manas, but I do get a headers already sent error when I try and turn the extended portfolio preset off following save.

    Plugin Author acmemediakits

    (@acmemediakits)

    Hi bob.
    are you experiencing this issue on a live installation? May you provide me link/access?

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Error with Divi 3.0.25’ is closed to new replies.