Support » Fixing WordPress » Error with blog page on Static Pages

  • ast9858

    (@ast9858)


    Hi everyone,
    I managed to get my first WordPress site up and running last week with a first blog post as well.
    When I added my second post this week I also added a blog page as I hadn’t added once last week as am using a static homepage.

    When I viewed the page blog I now get the following error:-

    “Warning: Division by zero in /homepages/39/d141564791/htdocs/datacomms-fireprotection/wordpress/wp-content/themes/calotropis/includes/front.php on line 48

    Warning: Division by zero in /homepages/39/d141564791/htdocs/datacomms-fireprotection/wordpress/wp-content/themes/calotropis/includes/front.php on line 49

    Warning: Division by zero in /homepages/39/d141564791/htdocs/datacomms-fireprotection/wordpress/wp-content/themes/calotropis/includes/front.php on line 65″

    I am using Calotrpis theme and a few widgets like My Page Order, Smart You Tube etc.

    I have tried fiddling with different settings to see if the error will go away but to no avail.
    Can anyone help please.

    Thanks in advance,

    Andrew

Viewing 6 replies - 1 through 6 (of 6 total)
  • esmi

    (@esmi)

    Forum Moderator

    I’d seriously recommend using another theme.

    ast9858

    (@ast9858)

    Hi Esmi,

    What would you recommend?

    esmi

    (@esmi)

    Forum Moderator

    Suffusion is both popular, feature-rich and very well-supported.

    itx

    (@itxitx)

    the Calotropis Theme Homepage is the best and quickest way to get response.

    i can’t reproduce your error, but i’m sure i can fix it for next release

    ast9858

    (@ast9858)

    Hi Itxitx,
    Sorry but I needed to get the blog up and running so changed theme unfortunately.

    I can’t get by header image to appear on Suffusion though. I have uploaded the image to my website and inserted the url in both the header background and header forground but it doesn’t appear.

    I assume the url must be http://www.mywebsite.co.uk/filelocation etc

    I have changed the first option at the top of the page to custom styles.

    What am I doing wrong?

    but I get one error with suffusion when using plugin bulletproof-security.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Error with blog page on Static Pages’ is closed to new replies.