Support » Alpha/Beta/RC » Error with beta 3

  • Resolved aborisov

    (@aborisov)


    Hello!

    I’ve tried to migrate my theme like it says here and here.

    After I did everything and tried to test thread comments it I’ve got this error message

    Warning: Cannot modify header information – headers already sent by (output started at path_to_my_blog/wp-content/themes/blue-tech-3col-fluid/functions.php:90) in path_to_my_blog/wp-includes/pluggable.php on line 848

    What is it? Did I do something wrog?

    I can only guess and my guess is I’ve got this error because the OpenID plugin still non compatible. I’m using this plugin for authentication.

    Or I did something wrong?

    P.S. I’m really sorry if I’ve misplaced this post.

Viewing 2 replies - 1 through 2 (of 2 total)
  • I’ve found what I did wrong. I’m really sorry for this post.

    And just so there’s no confusion by anyone coming across this thread, the OpenID plugin is in fact compatible with WordPress 2.7. It doesn’t quite match the new UI 100%, but it should be fully functional.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error with beta 3’ is closed to new replies.