Support » Plugin: Bookly #1 WordPress Booking Plugin (Lite Version) » Error with appointment padding

  • Hi there.

    Firstly, great plugin! Loving it so far, and I am just about to buy the pro version.

    Before I do, are you able to assist with a glitch I am encountering? I added an appointment which lasts 30 minutes. When I book it, it correctly removes the 30 minute slot from the availability. However, If I add a 30 minute padding to the END (which should then take an hour out of the available slots: 30 min appointment + 30 minute padding) it actually takes 1.5 hours out. It seems that no matter if I add the 30 minute padding to the END or BEGINNING it adds 30 minutes to both, either side of the appointment.

    Yours in anticipation,
    Rich

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Ladela

    (@ladela)

    Hi Rich,

    Thank you for your warm feedback.

    This usually doesn’t happen and most common cause of such cases is cached info.
    Please, make sure that the timeslot length is set to 30 minutes, you save the settings, clear browser’s cache and reload the plugin’s page before you test the feature.
    Feel free to let us know if you need any further assistance.

    Kind regards,
    Ladela Team

    What this ever addressed? I’m having the same issue. I have cleared cache/reloaded and if I place a padding amount for AFTER, it applies it to BOTH before and after.

    Sadly not, I just extended all the appointments by half an hour instead. The clearing of cache etc made no difference. If you manage to suss it out please let me know 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Error with appointment padding’ is closed to new replies.