Support » Plugin: wpForo Forum » Error with admin access after last update (URGENT)

  • Resolved pixelwoman

    (@pixelwoman)


    Hello: I recently updated your plugin (several days ago) and since then I don’t have all my admin accesses. I’m still logged in as admin, BUT I do not see the wpforum section on the right menu in my wordpress dashboard. When I try to access the settings of your plugins, it says “You don’t have premission to access”.
    I tried to create another admin user, but it’s useless, same thing happens. (Also, it doesn’t allow my access to other plugin’s settings)

    My hosting company says I can go back to a backup version, but that will mean dozens fo comments in the forum will be lost!

    Is there a way to have your old plugin version and install it? Do you know how I can fix this? Thank you!

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author gVectors Team

    (@gvectors-team)

    Please navigate to Dashboard > Users > Your Profile, scroll down, find the wpForo usergroup option, set it admin and save.

    Hello: I did and I was already on the admin group, as always.
    Remember that I also have problems accessing plugin settings, or uploading images (I just found out that I can’t do that either)

    Any other suggestions? Can I have the old wpforum version back? I think it would be simpler. Thank you!

    Plugin Author gVectors Team

    (@gvectors-team)

    Please forget about old versions. It doesn’t matter.
    This is a simple misconfiguration, this is not a bug.

    Please leave a screenshot of the wpForo Usergroup option in Dashboard > Users > Your Profile admin page, this is wordpress user profile page, not wpForo. I mean this:
    2018-07-04_1859

    Also please let me know if you use WP Multi Site installation

    That was exactly what I checked before. My user is already on the “admin” group on that box. I even changed my group to another group and back to “administrators” to see if that could work, but nothing changed.

    I don’t know how to upload a screenshot in this forum, I can’t seem to find an icon or link to do that. How can I do it?

    Also, I tried to create a new admin user, but I still have the same issue, can’t upload images, change pluin settings, etc.

    Thank you very much for your quick answers and explanations!

    I don’t have multisite.

    Plugin Author gVectors Team

    (@gvectors-team)

    There is no other admin groups so I think you’ve done some wrong configuration with User-group settings. Please cick on this drop-down and let me know what do you see. List all options here.

    Just so you know, until 2 days ago everything worked just fine. And I have not changed my group on that box. Nobody touched it. I think it must be something else

    The other options are groups we created to separate our students in different groups: Abril 2018, Enero 2018, Junio 2017, and so on… The only other groups by default are: client, guest, moderator, registered.

    Plugin Author gVectors Team

    (@gvectors-team)

    Please deactivate wpForo, activate it again, then edit your user, set wpForo Usergroup Admin and test it. if it doesn’t helped. Please open a support topic in wpForo Community for deeper support. We’ll need some more details.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Error with admin access after last update (URGENT)’ is closed to new replies.