Support » Plugin: vSlider Multi Image Slider for WordPress » Error with 4.0.1 version

  • Hi,

    I used to have the 3.x version of vSlider on my blog which worked like a charm, but the upgrade first to 4.0 resulted in complete disfunctioning of the plugin (even the icons on the admin page disappeared…), then a manual install of 4.0.1 fixed them – yet, I keep getting the same error message on the admin side whenever I want to change something and save it:

    Warning: preg_match() expects parameter 2 to be string, array given in /path/to/my/wordpress/wp-includes/formatting.php on line 2529
    
    Warning: Cannot modify header information - headers already sent by (output started at /path/to/my/wordpress/wp-includes/formatting.php:2529) in /path/to/my/wordpress/wp-includes/pluggable.php on line 897

    Cache is set to 777, everything should be fine…

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error with 4.0.1 version’ is closed to new replies.