• I skipped 4.6 and updated to 4.6.1 and receive this error:

    Warning: Cannot modify header information – headers already sent by (output started at /home/content/xxxx/yy/zzzz/html/wp-admin/includes/template.php:1969) in /home/content/xxxx/yy/zzzz/html/wp-includes/rest-api.php on line 359

    The only other recent changed include trying a different AMP plugin (since disabled and deleted) and disabling Related Posts with Jetpack. I haven’t yet rolled back or disabled Jetpack as other than the error everything *seems* OK.

    The note indicating paying customers get support while Jetpack staff is on leave, but no method is provided to request support.

Viewing 1 replies (of 1 total)
  • Plugin Contributor Ryan C.

    (@ryancowles)

    Hi there! The first thing to check is whether any other plugins on your site may have a conflict. Please check our Known Issues list here:
    Home

    You can also try to deactivate all plugins on your site, and see if that resolves the issue. If it does, then activate them one at a time to determine which is causing the conflict.

    If that doesn’t help, please rule out a theme conflict by temporarily changing your site’s theme to a default theme (such as Twenty Sixteen) and trying again.

    Please let me know how that works for you, and we can go from there!

Viewing 1 replies (of 1 total)
  • The topic ‘Error with 4.3.1’ is closed to new replies.