WordPress.org

Support

Support » Installation » Error with 2.7.1

Error with 2.7.1

  • i got this while trying to upgrade

    Fatal error: Cannot redeclare class pclzip in /home/ginoxy/public_html/wp-admin/includes/class-pclzip.php on line 171

Viewing 3 replies - 1 through 3 (of 3 total)
  • CarpetGuy
    Member

    @carpetguy

    deactivate the automatic upgrade plugin

    Same problem here: Cannot redeclare pclziputilpathreduction() (previously declared in /var/www/g22856/erwinsweblog.nl/HTML/wp-content/plugins/wordpress-automatic-upgrade/lib/pclzip.lib.php:5421) in /var/www/g22856/erwinsweblog.nl/HTML/wp-admin/includes/class-pclzip.php on line 5498

    Deactivate automatic plugin? And then?

    Works fine now, when decativate the plugin you can stil automaticly install the latest software.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Error with 2.7.1’ is closed to new replies.