Support » Plugin: WP Hide Post » error with 2.0.10 version

  • nicboc

    (@nicboc)


    hello,
    since the last version, i have this error
    i deleted the plugin and install it again and i have always this error
    wp hide post version 2.0.10
    wordpress 4.8.2

    Warning: fopen …\FAST-REPORTS\wp-content\plugins\wp-hide-post\wp-hide-post.php): failed to open stream: Invalid argument in …\FAST-REPORTS\wp-includes\functions.php on line 4785

    Warning: fread() expects parameter 1 to be resource, boolean given in …\FAST-REPORTS\wp-includes\functions.php on line 4788

    Warning: fclose() expects parameter 1 to be resource, boolean given in C:\xampp\htdocs\FAST-REPORTS\wp-includes\functions.php on line 4791

    can you help to fix this ?
    thanks a lot

  • The topic ‘error with 2.0.10 version’ is closed to new replies.