Support » Plugin: Contact Form 7 » Error while using wp version 4.7

  • Resolved Luiz Araújo

    (@infolu)


    Hello, I’m having a conflict while using the contact form 7 plugin with wordpres 4.7
    Follow my debug

    [27-Dec-2016 10:21:01 UTC] PHP Notice:  wpcf7_add_shortcode is <strong>deprecated</strong> since Contact Form 7 version 4.6! Use wpcf7_add_form_tag instead. in /home/mysite/public_html/wp-content/plugins/contact-form-7/includes/functions.php on line 351
    [27-Dec-2016 10:21:56 UTC] PHP Warning:  Error while sending QUERY packet. PID=610600 in /home/mysite/public_html/wp-includes/wp-db.php on line 1879
    [27-Dec-2016 10:21:58 UTC] PHP Notice:  wpcf7_add_shortcode is <strong>deprecated</strong> since Contact Form 7 version 4.6! Use wpcf7_add_form_tag instead. in /home/mysite/public_html/wp-content/plugins/contact-form-7/includes/functions.php on line 351
    [27-Dec-2016 10:22:19 UTC] PHP Warning:  Error while sending QUERY packet. PID=610822 in /home/mysite/public_html/wp-includes/wp-db.php on line 1879
    [27-Dec-2016 10:22:39 UTC] PHP Notice:  wpcf7_add_shortcode is <strong>deprecated</strong> since Contact Form 7 version 4.6! Use wpcf7_add_form_tag instead. in /home/mysite/public_html/wp-content/plugins/contact-form-7/includes/functions.php on line 351
    
Viewing 1 replies (of 1 total)
  • Thread Starter Luiz Araújo

    (@infolu)

    I apologize, I found where the problem was. Using the plug-in contact-form-7-dynamic-text-extension

    Thanks, and happy new year

Viewing 1 replies (of 1 total)
  • The topic ‘Error while using wp version 4.7’ is closed to new replies.