Support » Plugin: iThemes Security (formerly Better WP Security) » Error while sending Hide Backend

  • I get this message. How can I fix it?

    I have set e-mail at the Recipient field.

    Error while sending Hide Backend – New Login URL notification at January 1, 1970 12:00 am: You must provide at least one recipient email address.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Gerroald

    (@gerroald)

    Hi,

    We haven’t been able to recreate this. Are you able to email me at gerroald@ithemes.com? I’d like to ask some sensitive questions such as access to a backup, sever configuration and plugins being used.

    Thanks,

    Gerroald

    Hi, Gerroald(@gerroald)!
    I have this issue too.

    Same problem here.

    Plugin Author Gerroald

    (@gerroald)

    Hi lexmodyanov and gore.m,

    Are you able to email me as well? I’d like to ask the same questions.

    Thanks,

    Gerroald

    Hello,

    You might want to check your PHP version.
    I had the same issue while my site was running on PHP 5.
    I changed it to use PHP 7.1 and the error disappeared.

    Hope this helps.

    Regards
    Robert

    Sorry, I would have to come back to my earlier answer, because the error still exists.
    I do get the error, but the email setting in the notification center defaults back to “All Administrator users” and I do not receive an email that the setting has changed.

    Strange thing is that when I disable the hide backend setting, I do get an email that the new URL is changed to [site.url]\wp-admin.

    Regards,
    Robert

    nesoor

    (@nesoor)

    Hey, iThemes emailed me a long time ago that they will fix this but I still have the same problem…. Any news about this error ?

    Already 2 months no updates ? I wanted to purchase the pro version but the lack of updates (fixes) has changed my mind (No offence).

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Error while sending Hide Backend’ is closed to new replies.