Support » Fixing WordPress » Error while parsing PHP: syntax error, unexpected 'version' (T_STRING)

  • I’ve been working on a project and have come across this error: “Error while parsing PHP: syntax error, unexpected ‘version’ (T_STRING)”. It doesn’t say anything about a particular file or line of code.

    What could be causing this? I’ve not updated any plugins or WP but it has just appeared and i’m not sure what the cause is.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Error while parsing PHP: syntax error, unexpected 'version' (T_STRING)’ is closed to new replies.