WordPress.org

Support

Support » How-To and Troubleshooting » Error while editing existing post

Error while editing existing post

  • Actually now on WP 2.7 – been getting this error today when I try to update a post that is a couple of days old.

    Warning: mysql_connect() [function.mysql-connect]: User kusangp_bambit already has more than ‘max_user_connections’ active connections in /home/kusangp/public_html/bambit/wp-content/plugins/google-sitemap-generator/sitemap-core.php on line 1844

    Notice: MySQL Connection failed: in /home/kusangp/public_html/bambit/wp-content/plugins/google-sitemap-generator/sitemap-core.php on line 1846

    I’m not sure what is causing it. I have been using Arne Brachhold’s plugin for more than a year now and this is the first time I have encountered this error.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Do you have a google sitemap plugin activated? If so, deactivate it and see if that clears the problem.

    Hello figaro, and thanks. I tried it just now and deactivated the Google Sitemaps Plugin, and sure enough the error message went away. Hope Arne has got an update in process to remedy this. This plugin is quite useful for me.

    Is there a setting in that plugin for user connections? If so, you may try decreasing it.

    Ooops…I intended to say, increasing it.

    There are options to “increase the memory limit” (which I have now set at 16MB-max) and “increase the execution time” (now set to 60sec), but that didn’t seem to help.

    I get this message at the top of the plugin screen: “The last run didn’t finish! Maybe you can raise the memory or time limit for PHP scripts.” which is why I made the changes stated above.

    When I try to manually rebuild by clicking on the link that allows that option I get the max_user_connections error.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Error while editing existing post’ is closed to new replies.
Skip to toolbar