Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » Error while creating thumbnail

  • Resolved sgben

    (@sgben)


    Thumbnail doesnt generate. I have tried amending the max size for thumbnail but it doesn’t work. It occurs for two of my three images which are smaller in size as compared to the one which is successful.

    All I get is:

    “A failure occurred
    [more]
    Error while creating thumbnail.
    ID 52: A failure occurred
    [more]
    Error while creating thumbnail.”

    I have also tried ticking the checkbox for “Ignore aspect ratio”.

    Checked that no thumbnail was generated in the directory except for the biggest size image.

    Here’s my system config:

    erver Settings

    Operating System : Linux (64 Bit)
    Server : Apache
    Memory usage : 25.96 MByte
    MYSQL Version : 10.1.36-MariaDB-cll-lve
    SQL Mode : NO_AUTO_CREATE_USER,NO_ENGINE_SUBSTITUTION
    PHP Version : 5.6.38
    PHP Safe Mode : Off
    PHP Allow URL fopen : On
    PHP Memory Limit : 192
    PHP Max Upload Size : 64M
    PHP Max Post Size : 64M
    PCRE Backtracking Limit : 1000000
    PHP Max Script Execute Time : 30s
    PHP Exif support : Yes (V1.4 )
    PHP IPTC support : Yes
    PHP XML support : Yes
    Graphic Library

    GD Version : bundled (2.1.0 compatible)
    FreeType Support : Yes
    FreeType Linkage : with freetype
    T1Lib Support : Yes
    GIF Read Support : Yes
    GIF Create Support : Yes
    JPEG Support : Yes
    PNG Support : Yes
    WBMP Support : Yes
    XPM Support : Yes
    XBM Support : Yes
    WebP Support : Yes
    JIS-mapped Japanese Font Support : No

    Please help.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Imagely

    (@imagely)

    Hi @sgben,

    Let’s first check to see if there is a plugin conflict happening. Temporarily deactivate all plugins, then reactivate NextGEN Gallery only. Does the issue still appear? If so, temporarily switch to a WordPress default theme (this deactivation is only intended to quickly check to see if the issue goes away or is still present). If by deactivating the other plugins the issue does go away, reactivate each of the other plugins one at a time to locate the culprit. Keep me posted on your results 🙂

    Mihai

    Same issue here but appears to be a browser error?

    In latest Chrome (70.0.3538.77): ERR_SPDY_PROTOCOL_ERRORERR_SPDY_PROTOCOL_ERROR

    Failed to load resource: net::ERR_SPDY_PROTOCOL_ERROR:

    wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/admin/edit-thumbnail.php?id=199

    Plugin Author Imagely

    (@imagely)

    Hi @rhlarson,

    Could you please try the same debugging steps listed in the message from above to see if that changes anything?

    Thanks,
    Mihai

    Plugin Author Imagely

    (@imagely)

    Because it has been a month or more since your last reply, I am going to mark this as resolved as I assume you have found a solution. Please feel free to reply again if you still have questions. 🙂

    Thanks!

    -Gaby

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Error while creating thumbnail’ is closed to new replies.