Support » Plugin: Verified Member for BuddyPress » Error when upgrading to the latest version

  • Resolved centrowebs

    (@centrowebs)


    Hi, after upgrading to the latest version of the plugin I am getting this error:

    Warning: array_intersect(): Expected parameter 2 to be an array, null given in /furanet/sites/domain.com/web/htdocs/wp-content/plugins/bp-verified-member/inc/class-bp-verified-member.php on line 758

Viewing 6 replies - 1 through 6 (of 6 total)
  • Thread Starter centrowebs

    (@centrowebs)

    Resolved, I uploaded it again and updated the cache and now everything is fine…

    Plugin Author Themosaurus

    (@themosaurus)

    Hi @centrowebs,

    We’re glad to read you’ve been able to solve this. 🙂

    Hope our plugin meet all your expectations!

    Cheers,

    Bonjour ! Personnellement j’ai exactement le mĂŞme problème mais mĂŞme en vidant le cache, ce message reste. Il est prĂ©sent Ă  plusieurs endroits sur le forum. Comment faire s’il vous plaĂ®t ?

    Thread Starter centrowebs

    (@centrowebs)

    Hello, days later some user reported me the error message and yes, it only happens in some user profile url, I have cleared the cache but the message appears again with that error….

    Luckily in my case in very few urls, or at least I have not seen many myself.

    Plugin Author Themosaurus

    (@themosaurus)

    Hi,

    Thank you for your feedback.

    We will fix this in the next update so that this warning doesn’t appear anymore.

    In the meantime, please note that these warnings are harmless and you can choose to hide them while waiting for the update by following the instructions on this page: https://www.wpbeginner.com/wp-tutorials/how-to-turn-off-php-errors-in-wordpress/

    Hope this helps!

    Regards,

    Plugin Author Themosaurus

    (@themosaurus)

    Hi,

    Just to let you know that the new update released yesterday (1.2.1) should fix this warning.

    Regards,

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Error when upgrading to the latest version’ is closed to new replies.