Support » Plugins » Error when upgrading plugins – help please

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator James Huff

    (@macmanx)

    Volunteer Moderator 🚀

    Try downloading the plugins from here and then use the “Upload” link at Plugins/Add New in your admin panel to upload the .zip file. Do you see the same error?

    http://wordpress.org/extend/plugins/

    Hi, I’m really sorry to bother you about this but it might help some other newbies. When I got the host to extend more quota it fixed the problem.

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error when upgrading plugins – help please’ is closed to new replies.