Support » Fixing WordPress » error when upgrading from 3.9 to 3.9.1

  • When updating my site I encountered the following errors:

    Preparing to install the latest version…

    Warning: An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums. (WordPress could not establish a secure connection to WordPress.org. Please contact your server administrator.) in /home/mysite/public_html/wp-admin/includes/update.php on line 117
    Enabling Maintenance mode…

    Copying the required files…

    Disabling Maintenance mode…

    Upgrading database…

    Warning: An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums. (WordPress could not establish a secure connection to WordPress.org. Please contact your server administrator.) in /home/mysite/public_html/wp-includes/update.php on line 119

    Warning: An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums. (WordPress could not establish a secure connection to WordPress.org. Please contact your server administrator.) in /home/mysite/public_html/wp-includes/update.php on line 287

    Warning: An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums. (WordPress could not establish a secure connection to WordPress.org. Please contact your server administrator.) in /home/mysite/public_html/wp-includes/update.php on line 435

    Warning: An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums. (WordPress could not establish a secure connection to WordPress.org. Please contact your server administrator.) in /home/mysite/public_html/wp-includes/update.php on line 119
    WordPress updated successfully

    Welcome to WordPress 3.9.1. You will be redirected to the About WordPress screen. If not, click here.

    I have tried reinstalling automatically and manually and I still get that error when upgrading or reinstalling – what is the deal – is it something I should be worried about?

Viewing 16 replies (of 16 total)
Viewing 16 replies (of 16 total)
  • The topic ‘error when upgrading from 3.9 to 3.9.1’ is closed to new replies.