WordPress.org

Support

Support » Plugins and Hacks » User Role Editor » Error when upgrading

Error when upgrading

  • when upgrading to 4.0

    i get this error

    Warning: require_once(/home/gametako/public/gametako.com/public/wp-content/plugins/user-role-editor/includes/ure-lib.php): failed to open stream: No such file or directory in /home/gametako/public/gametako.com/public/wp-content/plugins/user-role-editor/user-role-editor.php on line 48 Fatal error: require_once(): Failed opening required ‘/home/gametako/public/gametako.com/public/wp-content/plugins/user-role-editor/includes/ure-lib.php’ (include_path=’.:/usr/share/php:/usr/share/pear’) in /home/gametako/public/gametako.com/public/wp-content/plugins/user-role-editor/user-role-editor.php on line 48

    any ideas how to fix it?

    http://wordpress.org/extend/plugins/user-role-editor/

Viewing 1 replies (of 1 total)
  • Plugin Author Vladimir Garagulya

    @shinephp

    Please try to look into the file
    wp-content/plugins/user-role-editor/user-role-editor.php
    At very begin you will see the header with version information:
    Version: 4.0
    What version do you see there?
    I suppose that main plugin file is not updated for some reason and you still have file from previous version.
    Try to extract files from plugin .zip packager to the ‘user-role-editor’ manually.

    One advice for the future: do not show to the public full path to your site installation. Some bad guy could use it to plan his attack on your site. Relative path started from ‘wp-content’ is quite enough.

Viewing 1 replies (of 1 total)
  • The topic ‘Error when upgrading’ is closed to new replies.
Skip to toolbar