• I get this error when the plugin is activated.

    Warning: A non-numeric value encountered in /var/www/html/wp-content/plugins/woocommerce/includes/wc-core-functions.php on line 1670

    It is also giving me trouble with Http Headers, when I deactivate this plugin, http headers works fine, when I activate it, htttp headers goes away.

    I have version Version 2.1.5.2 of this plugin and Version 4.1.1 of woo commerce

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support mivtt

    (@mivtt)

    Hi,

    Please try to activate with only WooCommerce and Multi Currency plugin, does this warning appear?

    We have tested on our site and did not find this warning, I assume that this problem is caused by a conflict with other plugins on your site.

    Best regards.

    • This reply was modified 1 year, 2 months ago by mivtt.
    Thread Starter khemlanimart

    (@khemlanimart)

    Hi I deactivated all plugins except this and woocommerce and the error was still there. After deactivating this plugin the error went away. If you use WP-logging it might show. The plugin is also inhibiting my http-header plugin for some reason.

    • This reply was modified 1 year, 2 months ago by khemlanimart.
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error when updating WooCommerce’ is closed to new replies.