Support » Plugin: Yoast SEO » Error when updating to new version

  • Resolved edwardra3

    (@edwardra3)


    I just tried updating WordPress SEO to the new 1.4.6 version through the admin panel. However, I keep getting the following error:

    The package could not be installed. PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature

    WordPress: 3.5.1
    Wordpress SEO: 1.4.4 — upgrading to 1.4.6

    http://wordpress.org/extend/plugins/wordpress-seo/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Error when updating to new version’ is closed to new replies.