WordPress.org

Forums

Multi Image Metabox
Error When Updating Changes on "Quick Edit" (4 posts)

  1. chibib0
    Member
    Posted 2 years ago #

    I am experiencing an error when updating changes under "Quick Edit"

    Warning: Invalid argument supplied for foreach() in /home/root/public_html/root2/wp-content/plugins/multi-image-metabox/multi-image-metabox.php on line 66

    I hope to have a fix as soon as possible sir.

    Regards,
    Ken

    http://wordpress.org/extend/plugins/multi-image-metabox/

  2. rGalindo05
    Member
    Posted 2 years ago #

    First off, I just want to say that you have made a great plugin. I have had many projects where I have been in need of this functionality.

    I am getting an error whenever I add a new item to my Menu in the WordPress Dashboard.

    The error message is the same one as above:

    Warning: Invalid argument supplied for foreach() in /PATH TO/wp-content/plugins/multi-image-metabox/multi-image-metabox.php on line 66

    I have reviewed my functions.php and run it through a linter and have not found any errors in it.

    Any help would be greatly appreciated.

  3. Willy Bahuaud
    Member
    Plugin Author

    Posted 2 years ago #

    Ok, I think the problem was solved...
    Could you confirm you're using the last release of the plugin ?

    I'm reading my code, looking for any error :-D

  4. rGalindo05
    Member
    Posted 2 years ago #

    Willy!

    Talk about quick response.

    I have just updated to version 1.3.4 and all is well.

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Multi Image Metabox
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.