Support » Fixing WordPress » Error when updating

  • Resolved qsch

    (@qsch)


    I am trying to update with wordpress 2.8 but after I upload the new directory and I go to wp-admin I get an error saying

    Fatal error: Call to undefined function require_wp_db() in /home5/theoldfo/public_html/bequiablog/wp-settings.php on line 250.

    I also tried updating earlier with the automatic update but that gave me errors aswell. I am lost in what to do to fix the problem.

Viewing 4 replies - 1 through 4 (of 4 total)
  • When I try updating automatically I am getting errors

    Warning: Cannot modify header information – headers already sent by (output started at /home5/theoldfo/public_html/bequiablog/wp-config.php:47) in /home5/theoldfo/public_html/bequiablog/wp-includes/pluggable.php on line 391

    Warning: Cannot modify header information – headers already sent by (output started at /home5/theoldfo/public_html/bequiablog/wp-config.php:47) in /home5/theoldfo/public_html/bequiablog/wp-includes/pluggable.php on line 391

    I am getting this message when I try to ender wp-admin:
    Error 500 – Internal server error

    An internal server error has occured!
    Please try again later.

    Hi,

    option 1:
    restore wp-includes again from fresh copy

    option 2:
    Disable all plugins and redo the upgrade and upgrade wordpress manually..

    Note:
    Also check htaccess code and remove bad codes from it..otherwise it will result into 500 internal server errors..

    Thanks,

    Shane G.

    Any answers to my question above. Splynch please don’t hijack my post!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Error when updating’ is closed to new replies.