WordPress.org

Support

Support » Alpha/Beta » error when update sites

error when update sites

  • Paul Bearne
    Participant

    @pbearne

    when a try to update the network I get this error

    Warning! Problem updating . Your server may not be able to connect to sites running on it. Error message: A valid URL was not provided.
    runing 3.1 beta this was a working 3.0 site runing on IIS7

Viewing 2 replies - 1 through 2 (of 2 total)
  • maltamario
    Member

    @maltamario

    I just got this error today, but I have no errors in my php error log and nothing in my apache error log. Is this a known issue? I didn’t tell me the blog in question either so I can’t check to see if it’s loading properly. I’ve got to downgrade to 3.0 it looks like.

    maltamario – If this is MultiSite, post in http://wordpress.org/support/forum/multisite please.

    Also include what your server is (IIS or linux) and remember to turn off your plugins to eliminate that as a problem.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘error when update sites’ is closed to new replies.