WordPress.org

Forums

WORDPRESS VIDEO GALLERY
Error when trying to update the Logo (4 posts)

  1. heathcliffe2000
    Member
    Posted 1 year ago #

    Hi, I have purchased the theme and have entered the licence key.
    When I try to upload a logo I get a message at the top of the screen (which closed very quickly but managed to get a screen capture of it).

    I get a message:

    Warning: move_uploaded_file(/home/mysitedomain/wp-content/uploads/videogallery/website-logo.png)[function.move-uploaded-file]:failed to open stream:No such file or directory in /home/mysitedomain/wp-content/plugins/contus-video-gallery/admin/controllers/videosettingsController.php on line 225

    Warning: move_uploaded_file()[function.move-uploaded-file]: Unable to move '/tmp/phpML1UPa' to '/home/mysitedomain/wp-content/uploads/videogallery/website-logo.png' in /home/mysitedomain/wp-content/plugins/contus-video-gallery/admin/controllers/videosettingsController.php on line 225

    In the Logo Configuration section I now see "Choose File" button with "No file chosen" text next to it but also website-logo.png next to that.

    Hope you can help.

    https://wordpress.org/plugins/contus-video-gallery/

  2. karthikeyani
    Member
    Posted 1 year ago #

    Hi,

    It is because of permission problem. Cannot able to move the file from temporary folder to the destination folder. Make sure you have "videogallery" folder in the following path /home/mysitedomain/wp-content/uploads/. If the folder does not exist, then create a new folder in the name "videogallery" and try uploading the logo.

    If you have "videogallery" folder in the above mentioned path, then change the "videogallery" folder permission to 755 or 777 and check.

    If you are still facing the same issue, contact our supporting team at assist@apptha.com

  3. heathcliffe2000
    Member
    Posted 1 year ago #

    Thanks for the quick response.
    There was no directory so I have created it, uploaded the logo file (a .png file) and it now says saved (I get no error messages) and I have checked the file has been uploaded.

    But I still get the Contus Vidoe Gallery Free Edition Logo being displayed :(

  4. karthikeyani
    Member
    Posted 1 year ago #

    You may have applied wrong license key. If you have generated license key for your test domain then it will work only on test domain. If you have generated license key for your main domain and still it is not working on it, then contact our supporting team at assist@apptha.com. So that I can check and provide correct license key for you.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WORDPRESS VIDEO GALLERY
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic