Support » Plugin: 10WebSocial » Error when trying to save feed options

  • Resolved sinna

    (@sinna)


    Hello,

    just installed the plugin. Excited to try it, I went to the Feed options and adjusted everything.

    When I hit save or apply, I get this popup message:

    error: unsupported get request. Object with ID ‘128262190959036’ does not exist, cannot be loaded due to missing permissions, or does not support this operation. Please read the Graph API documentation

    So.. what now?

    • This topic was modified 5 years, 5 months ago by sinna.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Thread Starter sinna

    (@sinna)

    Tried if it saved anything. It didn’t.

    I just entered a name and my facebook page, to keep it simple. Still get the same error. Will try a competitor until you reply.

    Thread Starter sinna

    (@sinna)

    Okay, I had the same problem when using your competitor, however, they immediately showed a link with the solution to the problem:

    You have to remove all restrictions (like age restrictions) from your facebook page

    Sona

    (@support-web-dorado)

    @sinna,

    Please note that our plugin displays only public and not restricted groups, pages. Thanks.

    Thread Starter sinna

    (@sinna)

    Yes, I understand. But I didn’t even know that I had set a restriction and that error message was like chinese to me.

    So it might be a good idea to add thatto a q&a or troubleshoot.

    Like I said, the other facebook plugin I am using now showed me a way to resolve the error RIGHT when the error happened. That was pretty awesome.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Error when trying to save feed options’ is closed to new replies.