Support » Plugin: WP-Lister Lite for Amazon » error when trying to install the feed template

  • Resolved gerasptekaas

    (@gerasptekaas)


    When I upload a custom feed template I get an error:

    There was an error when trying to install the feed template: Could not find one or more required sheets from the template file

    I follow the exact instructions, but keep getting this error..

Viewing 1 replies (of 1 total)
  • WP Lab Support

    (@wp-lab-support)

    Hey @gerasptekaas .

    What version of WP-Lister for Amazon are you on? If you are not on version 1.5.1, could you update to that version and then try uploading the feed template again?

    Also, which instructions did you follow and can you send us a copy of the feed template you are trying to upload?

    You could open a ticket about this here: https://www.wplab.com/request-support/ and supply us with further details if need be.

    Kind regards,
    John

Viewing 1 replies (of 1 total)
  • The topic ‘error when trying to install the feed template’ is closed to new replies.