Support » Fixing WordPress » Error when trying to insert link

  • I use a WordPress site for my business: The Acoustic Coffeehouse, at http://www.acousticcoffeehouse.net. I keep a schedule of music acts on it, updating daily. For each act I insert a picture and a link to their website. Sometimes the links generate an error message, and I can’t figure out why. This is the message I get:
    Not Found

    The requested URL /x/www.myspace.com/torisparks was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    Apache/2.0.63 (Unix) mod_ssl/2.0.63 OpenSSL/0.9.8b mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 PHP/5.2.8 Server at http://www.acousticcoffeehouse.net Port 80

    In this instance the link that I put in was “www.myspace.com/torisparks” When I try to follow that link in the post the address that comes up in my browser is “www.acousticcoffeehouse.net/x/www.myspace.com/torisparks. I have tried deleting the post completely and adding it again, sometimes with the same result, sometimes not. This happens in maybe 10% of my posts, but I do them all the same way.

    Thanks for any advice you can give me.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error when trying to insert link’ is closed to new replies.