WordPress.org

Support

Support » Plugins and Hacks » Online Backup for WordPress » [Resolved] Error when trying to back-up

[Resolved] Error when trying to back-up

  • Hey guys. Just installed this today, tried to back-up and keep getting the same error every time. Any ideas? Thanks!

    A filesystem operation failed while processing ‘Database/OBFW_Database.sql’ for backup.
    If the following error message is not clear as to the problem and the issue persists, please contact support providing the complete event log for the activity. Diagnostic information follows:

    Failed at: 346(/home/lakerhol/public_html/wp-content/plugins/wponlinebackup/include/tables.php)
    Attempt to write to file /home/lakerhol/public_html/wp-content/plugins/wponlinebackup/tmp/gzipbuffer.php only partially succeeded. Only 57297 of 65536 bytes were written. (121053184 bytes already written.) PHP last error: No error message was logged.

    http://wordpress.org/extend/plugins/wponlinebackup/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Online Backup

    @driskell

    Hi LKR,

    Maybe your host has limited space or you have a space quota, and the backup is using it all up so it can’t backup anymore data and fails.

    The message is saying it tried to write some data but only half got written. It looks as though the database backup file reached 121MB (this is before it compresses it) and it couldn’t write any more data.

    It has to backup to an archive locally before it can send online or allow download.

    Regards,

    Jason

    Thanks Jason! I increased the data quota and it worked. 🙂

    Regards,
    Ross.

    Plugin Author Online Backup

    @driskell

    You’re welcome 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Error when trying to back-up’ is closed to new replies.
Skip to toolbar