WordPress.org

Support

Support » Installation » error when trying to automatically upgrade from 2.7 to 2.7.1

error when trying to automatically upgrade from 2.7 to 2.7.1

  • I get this error when I try to use the automatic upgrade from 2.7 to 2.7.1:

    Incompatible archive: PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘error when trying to automatically upgrade from 2.7 to 2.7.1’ is closed to new replies.
Skip to toolbar