Support » Plugin: Image Photo Gallery Final Tiles Grid » Error when trying to add images

  • Resolved Ferry

    (@favdv)



    Hello.

    When attempting to add images in Final Tile Gallery Lite, no images can be added. The exception caught is:

    Uncaught TypeError: Cannot read property 'length' of undefined
        at n.hide (load-scripts.php:86)
        at n.createUploader (eml-media-views.js:983)
        at n.initialize (load-scripts.php:84)
        at n.initialize (eml-media-views.js:610)
        at n.e.View (load-scripts.php:4)
        at n.constructor (load-scripts.php:7)
        at n.constructor (load-scripts.php:86)
        at new n (load-scripts.php:4)
        at n.browseContent (load-scripts.php:85)
        at _ (load-scripts.php:4)

    Final Tiles Gallery version is 3.0.4 and WordPress is v4.8.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author GreenTreeLabs

    (@greentreelabs)

    Hi,

    I tested the plugin with WP 4.8 but I don’t get that issue. Are you able to upload the images through the “Media library” section?
    Another plugin could cause this issue and the only way to check it is disabling other plugins to see if this fixes the issue. You can bulk disable all plugins by checking the checkbox on the top of the plugin list.

    Diego

    Hi

    Tried it on another machine and it worked ok. Might be down to a cached file somewhere.

    Thanks.

    Ferry

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error when trying to add images’ is closed to new replies.