Support » Plugin: Arconix FAQ » Error when trying to activate plugin

  • Resolved Astronaut_Ideas

    (@astronaut_ideas)


    Whenever I try to activate the plugin, I receive this error message.

    Parse error: syntax error, unexpected ‘$link’ (T_VARIABLE) in /home/scomfort/domains/simplycomfort.ca/public_html/wp-content/plugins/arconix-faq/plugin.php on line 296

    The plugin was working fine before but now it just stopped working. Could you help me solve this riddle please?

    Thank you

    http://wordpress.org/plugins/arconix-faq/

Viewing 9 replies - 1 through 9 (of 9 total)
  • Same here. Was working fine, it just prompted me for “Plugin Update”, Updated, installed and now will not activate with same error posted above.

    Same for me. I guess this update has some issues. Hopefully the developer will get straight onto fixing it.

    I hade the same issues when updating.

    Thought that I would enlighten you guys with a quick fix. The error comes from a missing dot in two lines of the plugin.

    Replace the line on 296 and 346 in the file “arconix-faq/plugin.php” with the following,

    $return .= ‘<div id=”‘. $link . ‘” class=”arconix-faq-title’ . $lo . ‘”>’ . get_the_title() . ‘</div>’;

    Cheers

    Amazingly fast response tigerton thanks for your help. Adding the extra dots works – very happy 🙂

    Thanks

    good job man! 🙂

    Awesome, thank you so much!

    Plugin Author John Gardner

    (@jgardner03)

    Terribly sorry everyone for the problem with the 1.3.1 release. I’ve released v1.3.2 here which fixes the syntax errors.

    Thank you tigerton for providing the fix for those comfortable in editing php. For those who aren’t comfortable but need the fix before I can make it available via WordPress updates (I won’t have access to the WordPress repository for about 14 hours) can download the 1.3.2 release from the link above, delete the existing plugin (your data will remain) and then upload the new version to your install from via yourdomain.com/wp-admin/plugin-install.php?tab=upload

    Thank you for the fast fix to 1.3.1

    Thank you tigerton, that worked great for me!

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Error when trying to activate plugin’ is closed to new replies.