[resolved] error when trying to activate Akismet, now all installed plugins not showing up (3 posts)

  1. tracy apps
    Posted 5 years ago #

    this is a new site, still using the default theme while i get everything set up.

    i installed 1) simple facebook connect (then set it up), 2) simple twitter connect (and set that one up), and 3) google analyticator (and set that one up as well)

    then when i tried to activate and complete the akismet plugin, when pasting in my API code, i got a "you don't have permission to access this page" error, and had to go back to my site and re-log-in.

    now all the plugins i activated and set up are gone. but they are still on my server when i look in the /wp-content/plugins/ folder. but they won't show up in my list of plugins at all.

    i even tried renaming the plugins folder and resetting it back... no luck. i googled this issue and found nothing. am i the only one who found this error of akismet?

  2. tracy apps
    Posted 5 years ago #

    ok. after more troubleshooting i found an even stranger issue.

    so i went back and re-added all those plugins, AGAIN ( using the admin interface... not through uploading/ftp) and started re-activating and setting all of them up again, and NOW i'm getting:

    "Sorry, Simple Twitter Connect requires PHP 5 or higher. Ask your host how to enable PHP 5 as the default on your servers."

    so now i have no idea what's going on. i just installed and activated them 15 minutes ago.. but now that i installed akismet i suddenly don't have php5?

    edit: looking at my site's cpanel i have php 5.2.13

  3. tracy apps
    Posted 5 years ago #

    ok. so it turns out that my computer decided it was a good idea to resort back to the old nameservers that i had changed (and resolved) several days ago. it required a DNS flush on my local machine. strange.

Topic Closed

This topic has been closed to new replies.

About this Topic