• Resolved ihatehate

    (@ihatehate)


    I installed WPForms Lite, when I tested the form I got the following error messages:

    Warning: require_once(/home/vhosts/www.ihatehate.gq/blog/wp-includes/class-phpmailer.php): failed to open stream: No such file or directory in /home/vhosts/www.ihatehate.gq/blog/wp-includes/pluggable.php on line 217
    
    Fatal error: require_once(): Failed opening required '/home/vhosts/www.ihatehate.gq/blog/wp-includes/class-phpmailer.php' (include_path='.:/usr/share/pear:/usr/share/php') in /home/vhosts/www.ihatehate.gq/blog/wp-includes/pluggable.php on line 217
    

    Any advice?

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Support Jess Quig

    (@jquigam)

    Hi ihatehate,

    I’m sorry that you ran into this error, and unfortunately this means that there’s likely an issue occurring within your WordPress install. Specifically, this error is stating that there’s an error within phpmailer which is part of WordPress core (used to send out emails by WordPress and most plugins).

    In order to get this sorted, the best next step is to get in touch with your site’s hosting provider.

    I hope this is helpful, and that your site’s web host is able to help you resolve this quickly! If you have any questions after reaching out to them, please let me know 🙂

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.