WordPress.org

Support

Support » Plugins and Hacks » Gravity Forms Mail Poet Add-on » [Resolved] Error when selecting a Gravity form

[Resolved] Error when selecting a Gravity form

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author B Hays

    @benhays

    Hi Robert,

    Can you add a link to your form export so I can test on the same form(s)?

    The error you’re receiving is due to the server not responding with the correct form data. This could be due to a plugin conflict. Have you tried disabling other plugins?

    Alternatively, have you tried any other Gravity Forms plugins that use the same feed format? (MailChimp, Stripe, etc) The code for those plugins is the same when selecting forms.

    Hi B Hays,

    I cannot describe how exited i’m for this plugin, i waited for it for months.

    I’ve just tried a fresh instllation, with wysija 2.4.4 and gravity forms 1.6.2

    and i have the same message.

    no other plugins are activated. only wysija, gravity, and the add on.

    Thanks.

    Sherif

    Plugin Author B Hays

    @benhays

    Hi Sherif,

    Sorry to hear about your problems.

    I have just discovered the issue is related to the Gravity Forms version. I originally had specified version 1.5, however there is a function being used that required 1.6.10.

    I’m going to update the plugin to reflect those changes shortly, but if you could upgrade your Gravity Forms for now, you should be good to go.

    Cheers,

    ben

    Plugin Author B Hays

    @benhays

    Marking as resolved for the GF version issue.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Error when selecting a Gravity form’ is closed to new replies.
Skip to toolbar