Support » Fixing WordPress » Error when saving Header.php

  • floffkimman

    (@floffkimman)


    I am experimenting with some small things in the header set-up of my site. Trying to implement a dropdown menu in the header.
    But I always get the same error when saving it things…. EVEN if i just use the old 100% working code!

    This is the error:

    Method Not Implemented
    
    GET to /wordpress/wp-admin/theme-editor.php not supported.
    
    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    Anyone who has a clue why this is happening? And what I need to do to prevent this problem from happening?

    Cheers!!
    Floris

    Specs:
    Mac w/ firefox 3.5.4 and safari 4.0.3 (both browsers have the same error)
    WP version 2.8.5 (the most recent)

Viewing 3 replies - 1 through 3 (of 3 total)
  • esmi

    (@esmi)

    Forum Moderator

    It might be a hosting configuration issue.

    floffkimman

    (@floffkimman)

    Hey Esmi,

    thanks for your input! i will ask my host than…
    But you have any clue what i need to ask the host?

    cheers,
    Floris

    esmi

    (@esmi)

    Forum Moderator

    Send them a copy of the error message with a very brief summary of what you’ve been trying to do (edit theme files on the server). Include your WP version number and ask if there’s any server configuration changes that they can make so that they fully support WordPress.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Error when saving Header.php’ is closed to new replies.