WordPress.org

Support

Support » Plugins and Hacks » Error when running MemCachier locally

Error when running MemCachier locally

  • MemCachier works fine on my AppFog instance, but generates errors on my local machine, even when not activated:

    Warning: stream_socket_client() [function.stream-socket-client]: unable to connect to : (Failed to parse address ":") in /Users/sacha/Sites/TheToolbox/wp-content/plugins/memcachier/MemcacheSASL.php on line 123
    
    Warning: fwrite() expects parameter 1 to be resource, boolean given in /Users/sacha/Sites/TheToolbox/wp-content/plugins/memcachier/MemcacheSASL.php on line 68
    
    Warning: fread() expects parameter 1 to be resource, boolean given in /Users/sacha/Sites/TheToolbox/wp-content/plugins/memcachier/MemcacheSASL.php on line 74
    
    Warning: unpack() [function.unpack]: Type C: not enough input, need 1, have 0 in /Users/sacha/Sites/TheToolbox/wp-content/plugins/memcachier/MemcacheSASL.php on line 61

    The last 3 errors just repeat about 20 times, and I then get ‘You do not have sufficient permissions to access this page.’.

    Any idea what’s going on?

    http://wordpress.org/extend/plugins/memcachier/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Error when running MemCachier locally’ is closed to new replies.