Support » Fixing WordPress » Error when posting new Posts

  • I’m currently using the Bulgarian locale of WordPress 3.0.3

    The problem is that from about a month, every time I post a new post, an immediate one, not a delayed post, there’s an error I get. I get the same error, when I try to update an already live post.

    Straight from the error log on the server:

    [20-Dec-2010 03:32:25] PHP Warning: fsockopen() [function.fsockopen]: php_network_getaddresses: getaddrinfo failed: Name or service not known in /home/coolerde/public_html/ on line 1148
    [20-Dec-2010 03:32:26] PHP Warning: fsockopen() [function.fsockopen]: unable to connect to :80 (php_network_getaddresses: getaddrinfo failed: Name or service not known) in /home/coolerde/public_html/ on line 1148

    Just have in mind, that I haven’t modified any of the WordPress core files or plugins myself. The list of Plugins that I’m using is quite extensive, but I can throw it in if you want. Any ideas on why I’m getting these errors?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Thank you for giving me this link as reference, but I have already read it. I’m not using the wp_bible as most of the guys in that topic. I figured on my own that it must be a plugin that’s doing this, but which one is it? I have over 30 active plugins.
    Is there any way to know which one is it without the trial and error method of enabling and disabling each and every one of them?

    I don’t know if you ever found the problem or not, but I just came across the exact same error when I upgraded to 3.1.3. I deactivated the Bulk Move and Zannel plug-ins and that appears to have solved the problem.

    I suspect Bulk Move was the problem. Zannel recently shut down operations, which is why I deleted that plug-in.

    I hope you already solved the problem, but I hope this helps otherwise.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Error when posting new Posts’ is closed to new replies.