Support » Plugin: Slim Jetpack » Error when posting Comments

  • Resolved SecretGarden



    Slim Jetpack is exactly what I’ve been looking for, it provides an URL for and comments are enabled on each image in the carousel. Thank you!

    However; I’m getting an error message when I attempt to comment.

    WP is set so that users must be logged in to comment but no login prompt appears and when I click ‘Post Comment’ the following error message appears… “Sorry, but there was an error posting your comment. Please try again later.” This error appears when I’m logged in or not

    The link is

    I’ve searched for a solution online and found an earlier issue with jetpack but nothing for ‘Slim Jetpack’ have I done or ‘not done’ something or is there possibly a conflict with ‘Suffusion’ theme. I really want to use this plugin so I hope there is a solution

    Thanks in anticipation

Viewing 9 replies - 1 through 9 (of 9 total)
  • Correction to above: I can actually post a comment when logged in but it’s not held for moderation… as per WP settings.

    Hi, have you tried to apply the solution you found?

    Please remember that “Slim Jetpack” is a replica to some degree of Jetpack but with out the features mentioned by the developer, which he’s done a superb job :). For example if you install this plugin, it is only updated up to the current version meaning that if there are any updates to the original Jetpack you then have to add them yourself to Slim Jetpack.

    I hope this helps you.

    Kind regards

    Hi mbrsolution

    Thanks for your swift reply, unfortunately I’ve applied the solution I found on but to no effect – I’m still getting the same error.

    Kind regards

    Have you tried downloading the latest version of jetpack and extracting the plugin that is causing the error and merging it into Slim Jetpack?

    The latest version might have a fixed.

    Kind regards

    Yes, I’ve downloaded Jetpack 2.2 extracted the carousel module and uploaded it to the website overwriting the directory of the same name on the server but to no effect… 🙁

    Hi, sorry to hear and yes you have done everything possible within your powers. You will have to report this to JetPack developers as it might be a bug.

    Kind regards

    Thanks mbrsolution for your help.

    This is Slim Jetpack so I doubt JetPack developers will entertain me, but I’ll give it a shot.

    Kind regards

    Mae Culpa…
    I’ve wasted hours of my own time and yours through a silly oversight.

    I naturally tested the install without the plugins activated in the beginning but somehow I must have left SI CAPTCHA Anti-Spam activated without noticing.

    I tested again this morning and SI CAPTCHA Anti-Spam is causing the conflict – Slim Jetpack and all else function perfectly without this plugin

    Apologies for wasting your time

    Kind regards

    Hello SecretGarden, I am happy to hear that you have resolved your issue 🙂 Well done.

    Kind regards

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Error when posting Comments’ is closed to new replies.