Support » Plugins » Error When Posting Comment

  • Jeff Chandler

    (@jeffr0)


    Volunteer Moderator and Voice of WP

    Hello. This plugin was fairly simple to install and I love the fact that it allows user’s to have a gui to type in comments instead of typing HTML by hand. However, I have noticed after testing this plugin that when I type in a comment and press my SUBMIT button, I get this error, Error: please type a comment. When I press my browsers back button and click the submit button again, the comment goes through.

    It does this every time. In essence, I have to hit the submit button twice for the actual comment to be published. What would be causing this problem?

Viewing 9 replies - 1 through 9 (of 9 total)
  • Hi, are you are using k2 theme or any other that uses AJAX that submit comments? Yes, AJAX support are experimental and I’m searching a way to paste the comment into the “real” textbox before submission.

    Jeff Chandler

    (@jeffr0)

    Volunteer Moderator and Voice of WP

    I don’t think I’m using Ajax to post the comment but I may be wrong.

    im using k2 theme and getting the same error. 🙁

    The newly released version 0.4.2-1 should fix the incompatibility with K2 and all other various AJAX Comment hacks. Please inform me if there are problems in the new release.

    Hi,

    I have the latest K2 installed (K2 1.0 RC6) and I still get this error when I have checked the Live Commenting in the K2 Options page. I am also using the latest TinyMCEComments (0.4.3-2)

    Same problem for me. I’m using the basic Kubrick theme.

    I’m getting the same error using a custom built theme. I know I’m not using any AJAX or other comment plugins.

    Hi guys,

    The bug should be fixed in version 0.4.4-1, with or without AJAX commenting.

    Please report any issues you find, thanks.

    Regards,
    mk

    Hello,

    I’m using this beautiful plugin with an ajax plugin and is working fairly well, except for two things:

    1- Comments from visitors are not styled, and with no breaks between lines. Note that if I – the admin – post a styled comment it appears correctly.

    2- When I come to choose a color from the color pallete, an explorer alert appears saying: Are you sure you want to navigate from this page? …

    I hope this get solved 🙂

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Error When Posting Comment’ is closed to new replies.