Support » Fixing WordPress » Error when posting after upgrade to 2.2

  • Resolved MLanxess

    (@mlanxess)


    After upgrading from 2.1.3 to 2.2 I get the following error when posting:

    “WordPress database error: [MySQL client run out of memory]
    SELECT option_id, autoload FROM wp_options WHERE option_name = ‘category_children'”

    Sometimes only:

    “Error 500 – Internal server error”

    Any idea what could help?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error when posting after upgrade to 2.2’ is closed to new replies.